Issues with Payment Capture Settings
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 28, 2018 - 08:54 CDT
Monitoring
We have completed an implementation to roll back merchant's Payment Capture Settings to what they were originally set to. We will continue to monitor this issue.
Posted 3 months ago. Sep 27, 2018 - 22:57 CDT
Investigating
Some of our merchants are having an issue with payment capture settings. The issue being that their settings have been changed from "Capture at Shipping" to "Capture at Sale." We are currently working on reverting this back to the original setting. We will update the situation as more information becomes available. Please note that our affected merchants can still change this setting back in the meantime, instructions can be found here: https://helpcenter.volusion.com/get-started/getting-fancy/managing-your-payment-settings
Posted 3 months ago. Sep 27, 2018 - 20:45 CDT