Notice: Payment Processing System Changes
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 13, 2021 - 16:28 CDT
Monitoring
We have made some final adjustments such that all errors should be mitigated at this time, and Prime Checkout should work as expected. We are monitoring the results of these changes to ensure no other unseen errors might occur.
Posted May 12, 2021 - 11:47 CDT
Update
We are still working on this issue today and have mitigated the errors for most stores. A selection of stores using our Prime Checkout feature may still encounter checkout issues while we continue to work on the overall problem. We will recommend that affected stores temporarily disable Prime Checkout while we investigate further.
Posted May 12, 2021 - 11:33 CDT
Update
We are continuing to work on the issue today. Errors have been mitigated but are likely to reoccur in small batches.
Posted May 11, 2021 - 08:28 CDT
Update
We are continuing to work on a solution to this issue.
Posted May 10, 2021 - 20:04 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 16:46 CDT
Update
We are continuing to work on a fix for this issue. Errors will continue to occur sporadically while we work on resolving the cause.
Posted May 10, 2021 - 14:24 CDT
Update
The unexpected payment processing errors should be lightening up and stop occurring soon, but we are still working on fixing the underlying cause and we expect they may start occurring again at any moment. We will continue working on this issue and try to prevent any further errors.
Posted May 10, 2021 - 10:42 CDT
Identified
Our system changes have caused unexpected payment processing errors to occur for some merchants. Some orders may encounter the error message "An error occurred while trying to process this transaction. Please try again. If this error persists, please contact us." The error will occur inconsistently, and we are currently working on the solution to this issue.
Posted May 10, 2021 - 10:16 CDT
Update
The system change has been completed. For those merchants that utilize whitelisting of Volusion's IP address for payment processing will need to use 35.223.54.193 to ensure that your customer’s transactions can be completed without interruption.
Posted May 10, 2021 - 09:04 CDT
Monitoring
Valued Volusion Merchants,

This is a reminder that Volusion will be implementing a system change on Monday, May 10th at 9:00 AM affecting whitelisted payment gateways. If your payment gateway provider has whitelisted Volusion’s IP address, you will need to contact them and have them update Volusion’s IP address to 35.223.54.193 to ensure that your customer’s transactions can be completed without interruption. Authorize.net customers will not be affected.
Posted May 07, 2021 - 16:41 CDT
This incident affected: Volusion Platform (Payment Gateway Services).