Intermittent Slowness
Incident Report for Volusion
Resolved
There have been no further reports of slowness in the store admin area. This issue is now resolved.
Posted 5 months ago. Jul 30, 2018 - 17:52 CDT
Monitoring
We will continue monitoring the incident for the time being before closing.
Posted 5 months ago. Jul 30, 2018 - 15:38 CDT
Investigating
We aware of slowness affecting some of our stores. We are currently investigating and we will provide an update once available.
Posted 5 months ago. Jul 30, 2018 - 11:43 CDT
This incident affected: Merchant Storefront.