Admin Dashboard Slowness & Calendly Disruption
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 11, 2021 - 13:00 CDT
Monitoring
The slowness issue has mostly been mitigated, and we are monitoring the results and watching for the slowness to subside.
Posted May 11, 2021 - 12:41 CDT
Identified
An issue has been identified where our third-party partner Calendly is encountering a service disruption. This disruption has inadvertently caused the Admin Dashboard to run slowly at the same time. We are currently working on this issue alongside Calendly. You can check out Calendly's status page with the link below.
https://www.calendlystatus.com/incidents/xf25s901jyrb
Posted May 11, 2021 - 11:37 CDT
This incident affected: V1 (V1 - Dashboard Services).