Third Party Cloudflare Reporting Network Outage
Incident Report for Volusion
Resolved
Cloudflare reported on Jul 2, 14:57 UTC they have resolved the issue and services have resumed normal operation. We have monitored for 1.5 hours with no further issues.
Posted Jul 02, 2019 - 11:32 CDT
Identified
Merchants utilizing Cloudflare services may be experiencing 502 errors while accessing sites. A workaround to avoid outages caused by Cloudflare would be to point your DNS back to Volusion by updating the www CNAME record to your servertrust address and A record to 35.190.16.47. Please use this link to view the status of the issue: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 08:58 CDT