UPS Live Rates & Address Validation Errors
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 19:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 15:37 CDT
Update
We are continuing to investigate this issue and work towards possible solutions. We expect to be able to make changes in the Volusion platform to correct the UPS rate errors, but we are still working on those changes.
Posted Mar 18, 2021 - 08:07 CDT
Update
We are still continuing to investigate this issue. UPS has requested that all affected merchants reach out to them by phone to discuss this issue. UPS would like all affected merchants to call 877-289-6418.
Posted Mar 17, 2021 - 14:32 CDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 12:42 CDT
Investigating
We are currently investigating an issue where our integrations with UPS for live rates and address validation are malfunctioning. Attempts to calculate shipping rates or validate addresses are expected to fail at this time. This issue appears to be with the UPS Shipping API integration.

We recommend disabling any UPS live rates while this issue is ongoing. We also recommend that any affected merchants reach out to UPS for more information and assistance from their support services. We will update this status page as we make progress in this investigation.
Posted Mar 17, 2021 - 10:03 CDT
This incident affected: Volusion Platform (Third-Party Services).