Investigating Checkout Issues
Incident Report for Volusion
Resolved
This incident has been resolved, but affected users may have to clear the affected browser's cache for the site to be fully operational. Browser caches should be clearing themselves over time.
Posted Jun 08, 2021 - 11:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:03 CDT
Investigating
We are currently investigating an issue where some customers may not be able to place orders on Volusion stores. We have been alerted to this issue on many storefronts, although stores using Premium Checkout should not be affected.
Posted Jun 08, 2021 - 09:30 CDT
This incident affected: Volusion Platform (Merchant Storefronts, Payment Gateway Services).