Some FTP Services Are Down
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 13:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 12:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 12:48 CDT
Investigating
Our teams were alerted to an issue with our FTP service. Some FTP services, including the ability to reach your FTP account, are down. We will post updates here as they become available.
Posted Apr 10, 2024 - 12:16 CDT
This incident affected: Volusion Platform (Merchant Dashboard).