Reported Slowness in Admin Dashboard

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 11:36 CST

Monitoring

We have implemented a fix and see improvement in the load times for the Admin Dashboard. We confirmed that there was no issue with the stores receiving orders. We will continue to monitor our fix and will update you here on a regular basis.
Posted Nov 27, 2023 - 14:27 CST

Identified

We have identified the issue and are taking steps to implement a resolution. We will continue to update this alert on a regular basis.
Posted Nov 27, 2023 - 13:59 CST

Update

We are continuing to investigate this issue and will continue to update this alert on a regular basis.
Posted Nov 27, 2023 - 12:54 CST

Investigating

We are investigating reports of high load times in the Admin Dashboard and our team is currently investigating the cause.
Posted Nov 27, 2023 - 10:52 CST
This incident affected: Volusion Platform (Merchant Dashboard).