Potential Connectivity Issues
Incident Report for Volusion
Resolved
Google has reported that they are no longer experiencing issues on their platform and outage reports have ceased.
Posted about 1 month ago. Nov 12, 2018 - 18:10 CST
Update
We have received an update from Google that they are also experiencing issues with their Google Cloud Platform which could impact performance for some merchants.
Posted about 1 month ago. Nov 12, 2018 - 17:00 CST
Monitoring
Some regions of the US are experiencing intermittent connectivity issues due to an outage with internet backbone providers. We will provide updates as they become available.
Posted about 1 month ago. Nov 12, 2018 - 16:21 CST