Oracle DNS Service Outage
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 20:01 CST
Monitoring
Oracle services appear to be coming back online. We will be monitoring for any residual issues.
Posted Mar 10, 2021 - 18:46 CST
Investigating
Oracle Cloud, our DNS service provider, has alerted us to a service outage ongoing at this time. All aspects of the Volusion platform, including our website and our hosted website services, will be affected. Please check the status page linked below for updates on this issue, but we will update this status page as we receive updates.

https://ocistatus.oraclecloud.com/incidents/qjxllgkywysj
Posted Mar 10, 2021 - 18:20 CST
This incident affected: V1 (V1 - Merchant Storefront, V1 - Third-Party Services, V1 - Dashboard Services).