Volusion sites reporting as down
Incident Report for Volusion
Resolved
After monitoring for several days we are able to confirm our data center has stabilized. At this time we will be closing this case.
Posted Sep 08, 2017 - 12:42 CDT
Update
Customers should no longer be experiencing site performance or availability issues. However, Volusion engineers will continue to closely monitor system health and rapidly respond to any further complications related to this morning's outage.
Posted Sep 04, 2017 - 18:16 CDT
Update
Some stores are again experiencing intermittent availability and slowness. Volusion engineers are redistributing load across available capacity to address these issues as they surface.
Posted Sep 04, 2017 - 16:15 CDT
Monitoring
At this time, all stores are operational, with full site functionality. Volusion engineers are continuing to comb through the environment to address any outstanding issues.
Posted Sep 04, 2017 - 15:13 CDT
Update
Volusion engineers are continuing efforts to restore service to all customer stores. Some customers may still observe intermittent availability or slowness. Store administrative functionality has been restored for most customers. Bandwidth dashboards will be restored after all stores are completely operational.
Posted Sep 04, 2017 - 13:14 CDT
Update
Volusion engineers have restored service to over 90% of customer stores. Some of our compute capacity remains offline and some store administration functions remain inoperable. Both issues are being actively investigated.
Posted Sep 04, 2017 - 09:49 CDT
Update
Volusion engineers have verified all network and storage infrastructure, and are currently restarting customer stores.
Posted Sep 04, 2017 - 08:53 CDT
Update
Our hosting co-location provider has restored backup generator power. Commercial power has also been restored, but the facility will remain on generator power until the public utility is stable. Volusion engineers are verifying the network and have begun restarting storage systems.
Posted Sep 04, 2017 - 07:54 CDT
Identified
Our hosting co-location provider has experienced an outage of both commercial and backup generator power. Facility staff are on sight, working to restore backup power. Volusion engineers are currently standing by to quickly restore service as soon as power comes back online.
Posted Sep 04, 2017 - 07:24 CDT
Investigating
We are currently experiencing issues with our hosted sites being down. We are actively working on resolving this issue. More updates will be provided as investigation progresses.
Posted Sep 04, 2017 - 06:44 CDT