Outage With Spreedly May Cause Payments Issues

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 17:03 CDT

Monitoring

Spreedly has identified the issue affecting payments and has implemented a fix. We are continuing to monitor our Volusion stores until the issue is fully resolved. For updates, see the Spreedly status page here: https://status.spreedly.com/
Posted Sep 30, 2025 - 14:14 CDT

Investigating

Spreedly is currently experiencing an outage which may affect payments on Volusion stores using Spreedly, including stores using gateways such as Authorize.net which are connected using Spreedly as a payment orchestration layer. For updates, see the Spreedly status page here: https://status.spreedly.com/
Posted Sep 30, 2025 - 13:48 CDT
This incident affected: Volusion Platform (Payment Gateway Services).