Automatic Tax Calculation Errors
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 16:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 15:11 CDT
Identified
An issue has been identified with our automatic tax calculation integration with ZipTax. We have identified the cause of this issue and are continuing to investigate it. We will update this status page as we make progress on this issue.
Posted Mar 17, 2021 - 14:29 CDT
This incident affected: Volusion Platform (Third-Party Services).