502 Bad Gateway Errors on Storefronts
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 08:14 CDT
Monitoring
We are continuing to investigate and monitor reports of connectivity issues. We will provide additional updates when we determine the problems have been fully resolved.
Posted Sep 10, 2021 - 09:51 CDT
Investigating
We are continuing to receive reports of issues processing orders as well as intermittent connectivity problems. We are continuing to investigate these issues and will provide further updates as soon as possible.
Posted Sep 10, 2021 - 08:50 CDT
Monitoring
A fix has been implemented, and we are monitoring the results while testing for other possible causes.
Posted Sep 10, 2021 - 06:45 CDT
Identified
We are currently working on a reoccurring issue that has caused stores to load 502 bad gateway errors. The cause of this issue has been identified and we are currently implementing a solution.
Posted Sep 10, 2021 - 06:27 CDT
This incident affected: Volusion Platform (Merchant Storefronts).