Failed Login Attempt Email
Incident Report for Volusion
Resolved
We have identified the source of the attempted attack on email accounts earlier. After further investigation, our Info Security team has created a blog post to help address any questions and provide additional details as to how to protect your information should this sort of attack happen again in the future. The blog post can be found here: https://www.volusion.com/ecommerce-blog/articles/attempted-volusion-merchant-hacks-need-know/
Posted Jan 11, 2017 - 15:40 CST
Monitoring
We have identified that the failed login attempt emails were a result of spoofing. The service causing it has no affect on stores and we will continue to monitor the situation.
Posted Jan 11, 2017 - 09:56 CST
Investigating
Failed Login Attempt Email - We are currently investigating the cause of the failed login attempt emails. We will update this page as soon as we have more information.
Posted Jan 11, 2017 - 03:36 CST