Failed login attempts
Incident Report for Volusion
Resolved
Failed Login Attempts - We have confirmed that there were no compromised accounts due to this attack. Additionally, the brute force attempts have subsided. Please visit the blog post provided by our Information Security team, as it will provide you with valuable information to help mitigate future attacks of this nature. https://www.volusion.com/ecommerce-blog/articles/attempted-volusion-merchant-hacks-need-know/
Posted Jan 24, 2017 - 13:13 CST
Monitoring
We have identified the source of the attempted attack on email accounts earlier. After further investigation, our Info Security team has created a blog post to help address any questions and provide additional details as to how to protect your information should this sort of attack happen again in the future. The blog post can be found here: https://www.volusion.com/ecommerce-blog/articles/attempted-volusion-merchant-hacks-need-know/
Posted Jan 19, 2017 - 10:37 CST