Observed Service Interuption
Incident Report for Volusion
Resolved
The identified failed systems have been at 100% availability for over 10 hours. This issue is now resolved. For any further questions please, contact our support department.
Posted Mar 25, 2017 - 02:44 CDT
Identified
We observed that some customers experienced a momentary service interruption. We have identified that the interruption was caused by a Database hardware issue. The brief interruption was observed during the database fail over to redundant hardware. There is no ongoing impact. However we are continuing to monitor until failed systems have returned to 100% availability.
Posted Mar 24, 2017 - 10:55 CDT