Merchant Store Fronts down
Incident Report for Volusion
Resolved
We have identified a device in our production stack that was blocking traffic, which resulted in approximately 10 minutes of downtime for some merchant storefronts. The device has been removed from production, and a root cause investigation with the vendor is under way.
Posted May 18, 2018 - 13:20 CDT
Investigating
We are currently investigating an issue with Merchant stores being down. An update will be provided when more information becomes available.
Posted May 18, 2018 - 11:22 CDT
This incident affected: Volusion Platform (Merchant Storefronts).