Volusion Phone Orders in Degraded State
Incident Report for Volusion
Resolved
There have been no more reports of Phone Orders being prevented after the hotfix was deployed. This issue is now considered resolved.
Posted 2 months ago. Nov 10, 2017 - 20:26 CST
Monitoring
The hotfix has been deployed and validated to resolve an issue preventing Phone Orders. We will monitor new reports to insure stability.
Posted 2 months ago. Nov 10, 2017 - 15:33 CST
Identified
We are working on a resolution to an issue preventing Phone Orders. We will provide and update when more information is made available.
Posted 2 months ago. Nov 10, 2017 - 14:25 CST