FedEx API Outage
Incident Report for Volusion
Resolved
No new reports of issues have come in from FedEx and we have tested our integration with success. If you experience any issues with FedEx services within Volusion please reach out to our support team.
Posted Sep 28, 2016 - 15:43 CDT
Monitoring
FedEx has reported multiple outages over the course of the day. As a result, their API is causing errors for many merchants. We will continue monitoring the reports and will provide an update when possible.
Posted Sep 28, 2016 - 13:56 CDT