eBay Orders in a degraded state
Incident Report for Volusion
Resolved
The issue with the integration with eBay has been resolved. We will continue to monitor eBay services to ensure service availability. Please contact our support team to report any further issues that may occur with eBay services.
Posted Feb 20, 2018 - 16:55 CST
Identified
We have identified the issue and have updated configs to stabilize the integration with eBay. A permanent fix will be in place soon.
Posted Feb 19, 2018 - 15:18 CST
Investigating
We are investigating reports of merchants not receiving eBay orders into the Volusion platform. We will continue to provide updates when available.
Posted Feb 16, 2018 - 12:41 CST