Sites Returning 404s
Incident Report for Volusion
Resolved
We have not witnessed any further reports of 404 errors. As always, we will continue to monitor to ensure service stability.
Posted Mar 23, 2017 - 16:00 CDT
Monitoring
Sites are no longer returning 404s. We will continue to monitor service stability to minimize further interruptions.
Posted Mar 23, 2017 - 14:53 CDT
Investigating
We're currently investigating an issue causing sites to return a 404 error. We will provide an update when available.
Posted Mar 23, 2017 - 14:29 CDT