Site Connectivity
Incident Report for Volusion
Resolved
We have monitored the issue with no further reports. This case is now closed.
Posted May 23, 2018 - 16:38 CDT
Monitoring
We have implemented a fix to restore connection to the impacted websites. We will continue monitoring to ensure stability.
Posted May 23, 2018 - 14:02 CDT
Identified
We are aware of an issue causing 404 errors upon loading some Volusion websites. We Identified the issue and in the process of implementing a resolution. Once more information is available it will be provided.
Posted May 23, 2018 - 11:44 CDT
This incident affected: Volusion Platform (Merchant Storefronts).