Amazon orders in degraded state
Incident Report for Volusion
Resolved
Amazon Orders in degraded state - Orders are once again pulling through. We will continue monitoring this service, however if you have any questions or concerns with Amazon orders please reach out to our Customer Experience team.
Posted Jan 20, 2017 - 16:26 CST
Monitoring
Amazon Orders in degraded state - The issue with Amazon Orders has been resolved and we continue to monitor the service. Please allow up to 48 hours for orders to pull into Volusion. If orders do not pull into Volusion after this time, reach out to the Customer Experience for further assistance.
Posted Jan 18, 2017 - 19:39 CST
Investigating
Amazon orders in degraded state - We are currently investigating an issue with our Amazon integration that is preventing orders coming in. We will update the status page as we have more information.
Posted Jan 18, 2017 - 17:09 CST