Site Slowness
Incident Report for Volusion
Resolved
This case is now closed.
Posted Apr 18, 2018 - 15:44 CDT
Monitoring
We have identified and resolved the issue causing site slowness. We will continue to monitor the case to ensure stability.
Posted Apr 18, 2018 - 13:33 CDT
Investigating
We are investigating an issue which is causing slowness to all stores.
Posted Apr 18, 2018 - 12:13 CDT