Webmail Issues
Incident Report for Volusion
Resolved
Webmail Issues
Rackspace has confirmed adding procedures to automatically monitor and correct any such issues in the future, and hope to have a way to prevent them entirely implemented soon.
Posted Jul 27, 2017 - 18:31 CDT
Monitoring
Rackspace has reported that the issue is now resolved and that they are rolling out some automated fixes to address issues of messages and folders showing as missing, but the items are there. Our testing so far has shown email boxes to be responsive. We will provide more updates when available.
Posted Jul 15, 2017 - 19:55 CDT
Identified
The issue affecting webmail has returned. Rackspace is reporting system disruptions once again, so you will see the same issues as before. We will provide updates when they are made available.
Posted Jul 14, 2017 - 10:02 CDT
Monitoring
The issue affecting webmail logins and email sending/receiving therein have been fixed. If you notice that you still have an issue logging into your emails via the webmail portal, try an incognito browser or clear cache and cookies. If it persists after that, let Support know.
Posted Jul 14, 2017 - 08:30 CDT
Update
We are aware that some merchants are having difficulty accessing their email accounts through third-party email clients and/or webmail. We’re working directly with Rackspace to resolve the issue. Customers may continue to experience slowness in accessing webmail, delivery delay of emails to their inboxes, intermittent access to POP/IMAP, and the error message, “Webmail:[SERVERBUG] Internal error occurred. Refer to server log for more information." We’ll update this page as more details become available.
Posted Jul 13, 2017 - 16:40 CDT
Update
With regards to the current issue with logging in to webmail, order emails are still being generated and sent out. This is just an issue with webmail login and management. Store orders and other such emails are sent from our mail servers and are passing current tests at this time.
Posted Jul 13, 2017 - 11:06 CDT
Investigating
There is an issue with regards to logging in and managing emails using one of the several mail portals (mail.volusion.com, webmail.volusion.com, etc). This looks to be due to an issue that Rackspace is currently reporting with their system. This will be confirmed upon their resolution. In the meantime, we are keeping eyes on our mail system to verify that mail services are functional on our end.
Posted Jul 13, 2017 - 10:55 CDT