Authorize.net in degraded state
Incident Report for Volusion
Resolved
Authorize.net in degraded state
Authorize.net has reported their status as Resolved - The issue affecting transaction processing on First Data Nashville (FDC) has now been resolved.
Posted Nov 30, 2016 - 18:43 CST
Monitoring
Authorize.net in degraded state
Authorize.net has reported their status as Monitoring - The issue affecting transaction processing on First Data Nashville (FDC) has now been resolved. We are continuing to monitor transaction processing to make sure the issue is resolved. Volusion will continue to monitor.
Posted Nov 30, 2016 - 18:13 CST
Investigating
Authorize.net in degraded state. One of our credit card processing service providers is reporting an issue affecting transaction processing. They are investigating the issue and we will continue to monitor the situation.
Posted Nov 30, 2016 - 17:40 CST