Increased Page Load Time
Incident Report for Volusion
Resolved
Google has informed us that the Compute Engine service is fully operational. This issue is resolved.
Posted Jun 16, 2018 - 16:36 CDT
Monitoring
Google's Compute Engine service appears to have stabilized, but we will continue to monitor page load times.
Posted Jun 15, 2018 - 18:44 CDT
Investigating
We're seeing increased page load times due to Google's Compute Engine service operating in a degraded state. We'll continue to monitor status of the issue and provide updates as available. (edited)
Posted Jun 15, 2018 - 17:45 CDT
This incident affected: Volusion Platform (Merchant Storefronts).