Affiliate tracking not working on storefronts
Incident Report for Volusion
Resolved
A fix has been fully rolled out and functionality has returned to the Affiliate tracker. If you encounter any further issues, please let Support know.
Posted 3 months ago. Oct 12, 2017 - 09:09 CDT
Identified
We have identified a fix for Affiliate Tracking not working. We will roll it out once we are sure it will resolve the issue.
Posted 3 months ago. Oct 11, 2017 - 15:19 CDT
Investigating
We are investigating an issue with affiliate tracking not functioning on storefronts. We are testing solutions currently and will provide more information as it becomes available.
Posted 3 months ago. Oct 11, 2017 - 14:47 CDT