SSL Error Messages
Incident Report for Volusion
Resolved
We have been monitoring the implemented fix for SSL error messages and it has remained steady. Again, if you still see the message, please clear your OCSP cache using the steps listed on this page: https://support.globalsign.com/customer/portal/articles/1353318-view-and-or-delete-crl-ocsp-cache
Posted Oct 18, 2016 - 11:28 CDT
Monitoring
SSL Error Messages

A fix has been implemented and we are monitoring. As stated previously, anyone experiencing error messages stating that their SSL has been revoked should clear their OCSP cache using the steps listed on this page: https://support.globalsign.com/customer/portal/articles/1353318-view-and-or-delete-crl-ocsp-cache

After taking the steps on the page listed above, you should restart your browser by completely closing your current session and then starting a new browsing session. If the error message persists after taking these steps, please contact our support team: https://support.volusion.com/hc/en-us/articles/211809097-Contact.
Posted Oct 14, 2016 - 01:12 CDT
Identified
It has been called to our attention that our SSL vendor, GlobalSign, sent messages to our merchants stating that their SSLs have been revoked. These messages were sent in error, and the SSLs have not been revoked. At this time, the issue that caused the messages to be sent has been resolved. Anyone experiencing error messages stating that their SSL has been revoked should clear their OCSP cache using the steps listed on this page: https://support.globalsign.com/customer/portal/articles/1353318-view-and-or-delete-crl-ocsp-cache

After taking the steps on the page listed above, you should restart your browser by completely closing your current session and then starting a new browsing session. If the error message persists after taking these steps, please contact our support team: https://support.volusion.com/hc/en-us/articles/211809097-Contact
Posted Oct 13, 2016 - 14:36 CDT