On-boarding for Volusion Payments in a degraded state
Incident Report for Volusion
Resolved
We have implemented a fix to resolve the delay with the on-boarding process for new Volusion Payment merchants. This issue is now closed.
Posted Jun 26, 2018 - 11:57 CDT
Investigating
A delay in the on-boarding process for new Volusion Payments merchants has been identified. New merchant accounts approved beginning June 1st may be experiencing this issue. The cause of the incident is being defined and a solution will be implemented as soon as possible.
Posted Jun 06, 2018 - 15:02 CDT