Support.Volusion.com in degraded state
Incident Report for Volusion
Resolved
Support.volusion.com is now accessible and correctly routing traffic. Please report any further issues you experience to our Support Team.
Posted Sep 23, 2016 - 10:52 CDT
Investigating
The Support.Volusion.com page is experiencing an issue with routing traffic to the Status.Volusion.com page. We are investigating the issue and will provide updates as more information is made available.
Posted Sep 22, 2016 - 18:05 CDT