Site Connectivity In Degraded State
Incident Report for Volusion
Resolved
The issue causing this outage was identified and resolved. A standard security update exposed an issue in our deployment pipeline, which a manual restart of the impaired service resolved. Our engineers will continue investigating the root cause as well implementing improved automated detection so that this issue does not occur again. If you have any other questions please contact support.
Posted 20 days ago. Nov 28, 2017 - 20:56 CST
Monitoring
We are aware of an issue earlier today with stores down or receiving intermittent connectivity due to a server issue. At this time the issue should be resolved but we are performing some final diagnostics to ensure that is the case. We are currently investigating the cause and will update this page as new information is available. Thank you again for your patience.
Posted 20 days ago. Nov 28, 2017 - 19:06 CST
Investigating
We are getting reports of certain stores being down or receiving intermittent connectivity, and are experiencing higher call volume. We are currently investigating this and will update this page as new information is available. Thank you for your patience while we work to restore all stores to normal operation.
Posted 20 days ago. Nov 28, 2017 - 17:46 CST