Stores Experiencing Slowness
Incident Report for Volusion
Resolved
This issue is resolved.
Posted 5 months ago. Apr 14, 2018 - 20:33 CDT
Monitoring
The issue with slowness was caused by a NAT Gateway issue and a fix has been put in place. We will continue to monitor.
Posted 5 months ago. Apr 14, 2018 - 12:14 CDT
Investigating
We are investigating an issue which is causing slowness to all stores.
Posted 5 months ago. Apr 14, 2018 - 10:28 CDT