Status Update 10/9/2019
Incident Report for Volusion
Resolved
Volusion has received no further reports of issues with AdWords related to the incident. Should you have any issues, please reach out to our support team and we will work on these on a case-by-case basis.
Posted Apr 06, 2020 - 10:53 CDT
Update
Google is continuing their efforts to resolve technical issues causing ad buys to be declined. For customers still having problems buying ads, we are collecting CID, name, and phone number to provide to Google so they can reach out directly.
Posted Oct 18, 2019 - 08:52 CDT
Update
Update for customers using Google Ads: Volusion has been working closely with the Google Ads team as soon as we received inquiries from customers. Google Ads has confirmed that the malware has been cleaned. However, Google Ads has an automated process that typically takes up to 72 hours from when the malware was cleaned. As we fixed the issue on October 8th, we expect most of the ads to be approved throughout the day today if not already approved.
Posted Oct 11, 2019 - 10:58 CDT
Update
Additional information has been sent to our merchants via email and in their admin. If you did not receive the update please contact us at security@volusion.com
Posted Oct 09, 2019 - 17:06 CDT
Update
For customers experiencing declined Adwords buys due to the existence of malicious content, we have escalated this issue to our Google support team. We believe their incident response plan includes shutting down ads to your site until the malware is not detected any longer. We agree with Google’s approach here in that it helps combat malicious theft of data. Although the issues was resolved earlier today, it may take time for Google to catch up.
Posted Oct 08, 2019 - 22:05 CDT
Monitoring
We are writing to update you about a data security issue of which we were alerted on October 8, 2019, affecting merchants on our V1 platform. V2 stores are not impacted.
Volusion has taken certain actions in order to help secure your account in relation with this issue and can report that any issue has been resolved. If you continue to see a malware notification in your browser, please clear your browser cache to ensure you are loading the current version of the site. We are continuing to monitor this matter in order to assure your security.
We are coordinating with the appropriate authorities on this matter, and continue to enhance our systems that detect and prevent unauthorized access to user accounts.
We will provide further detail within 24 hours. Rest assured that your security is our number one concern.
Posted Oct 08, 2019 - 18:19 CDT
This incident affected: Volusion Platform (Merchant Storefronts).