Intermittent Payment Processing Errors
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 14:36 CDT
Monitoring
A fix has been implemented and we are monitoring results. Card transactions should properly pass or decline when appropriate.
Posted Jun 01, 2021 - 12:33 CDT
Identified
The cause for this issue has been identified, and we are working towards a fix. The issue appears to be unique to payment Declines so we can assume any instances of this error would have returned a Declined transaction.
Posted Jun 01, 2021 - 11:52 CDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2021 - 11:07 CDT
Investigating
We are currently investigating an issue where orders will intermittently encounter this error message: "Gateway Response: An error occurred while trying to process this transaction. Please try again. If this error persists, please contact us. For further inquiries please contact your gateway."

This error is occurring at random intervals and does not affect all orders. If an order has this error, we recommend checking with the payment gateway to confirm if payment was successful or not, and the order can be processed manually if needed.
Posted Jun 01, 2021 - 10:06 CDT
This incident affected: Volusion Platform (Payment Gateway Services).