Emergency SQL Server Maintenance
Incident Report for Volusion
Resolved
Due to complications, our SQL maintenance will need to be continued at a later time. The current environment is stable and should be performing normally. We will post more information once maintenance has been re-scheduled.
Posted 7 months ago. Jan 31, 2018 - 05:29 CST
Monitoring
We have stabilized the SQL environment and will continue our fix tonight at 11 pm PST. Thank you for your patience while we work to fully restore the SQL server.
Posted 7 months ago. Jan 30, 2018 - 12:53 CST
Identified
We've identified an issue with one of our SQL servers that is causing slowness to some merchants. We will be increasing additional resources to alleviate the slowness. We will update you all throughout this process.
Posted 7 months ago. Jan 30, 2018 - 10:41 CST