Store HTTPS Access in a Degraded State
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 08, 2018 - 07:41 CDT
Monitoring
Access to HTTPs has remained stable. We are still investigating the root cause of the outage and monitoring the issue.
Posted 2 months ago. Sep 07, 2018 - 18:39 CDT
Update
Access to HTTPs to all stores has been restored. We are still investigating the root cause of the outage.
Posted 2 months ago. Sep 07, 2018 - 15:18 CDT
Investigating
We are investigating an issue affecting our SSL layer which is affecting connectivity to HTTPS for all stores. Access with HTTP is functioning.
Posted 2 months ago. Sep 07, 2018 - 14:20 CDT