Backend Connectivity Down
Incident Report for Volusion
Resolved
We have monitored and no further incidents related to the NAT Gateway have occurred in the last couple of hours. This issue is resolved.
Posted about 1 month ago. Dec 08, 2018 - 16:56 CST
Monitoring
Service was restored at 11:12 AM CST. A Nat Gateway failed, and traffic failed to shift over to the back up Nat Gateway. We are investigating the root cause of the initial failure, and have opened a ticket with Google to determine why redundancy failed. We will continue to monitor and close this incident in two hours of no further incidents.
Posted about 1 month ago. Dec 08, 2018 - 11:39 CST
Investigating
We are investigating an issue with connecting to the back end of merchant storefronts. This may also be affecting customers ability to checkout. An update will be provided when more information becomes available. Merchant front end store fronts are still accessible.
Posted about 1 month ago. Dec 08, 2018 - 10:42 CST