Unable to upload files in store admin areas
Incident Report for Volusion
Resolved
Uploading images via the admin area is working for all merchants. If you have any further questions, please contact our support department.
Posted 4 months ago. Aug 05, 2018 - 16:18 CDT
Monitoring
Configuration changes associated with tuning of security tools led to unanticipated blocking of the photo upload feature for a subset of merchants. We have now properly identified and addressed this issue. Uploading images via the admin area is now working for all merchants. We will continue to monitor this.
Posted 4 months ago. Aug 04, 2018 - 22:50 CDT
Investigating
We are experiencing an issue where some customers are unable to upload files in their admin area. Our team is currently investigating the cause of this and working to resolve it as quickly as possible.
Posted 4 months ago. Aug 03, 2018 - 17:27 CDT