Help Center Down
Incident Report for Volusion
Resolved
The method used to force redirect https stopped working. A solution to this has been found and this issue is now considered resolved. Both helpcenter.volusion.com and help.volusion.com are back up.
Posted about 2 months ago. Oct 23, 2018 - 21:58 CDT
Investigating
We are currently receiving reports of helpcenter.volusion.com and help.volusion.com being down. We will investigate this issue and post any updates to our status page.
Posted about 2 months ago. Oct 23, 2018 - 21:13 CDT