502 Bad Gateway
Incident Report for Volusion
Resolved
There have been no more reports for the last 16 hours. This issue is considered resolved.
Posted Jul 13, 2018 - 11:11 CDT
Monitoring
We are no longer receiving reports of sites displaying a 502 bad gateway error. We will continue to monitor this.
Posted Jul 12, 2018 - 18:17 CDT
Investigating
We are currently investigating reports of 502 bad gateway errors when visiting some websites.
Posted Jul 12, 2018 - 16:05 CDT
This incident affected: Volusion Platform (Merchant Storefronts).