Issues Logging in to My Volusion
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 17:04 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 16:31 CST
Update
A temporary fix has been implemented, and we are working on a long-term solution. Logging in should function normally at this time.
Posted Jan 21, 2021 - 10:34 CST
Identified
We have identified one cause for this issue and are working towards a solution. The temporary solution of using https://my.volusion.com should still work while we continue to work on this issue.
Posted Jan 21, 2021 - 09:56 CST
Investigating
We are currently investigating an issue where users cannot reach My Volusion by going to our website. If you try to log in at https://www.volusion.com/login and the login fails, then we recommend you try to log in at https://my.volusion.com instead, and that should work while we investigate the issue.
Posted Jan 21, 2021 - 08:28 CST
This incident affected: V1 (V1 - Dashboard Services).