Merchant Storefront/Admin Area Slowness
Incident Report for Volusion
Resolved
There have been no further reports of slowness. We consider this issue resolved.
Posted 14 days ago. Jun 04, 2019 - 14:47 CDT
Monitoring
We have identified an issue at our security layer which caused some sessions to reset resulting in slowness, or connectivity issues. The issue has been corrected, and site traffic is normalized. We will continue to monitor and resolve the issue in a few hours with no further reports of slowness.
Posted 14 days ago. Jun 04, 2019 - 11:35 CDT
Investigating
We are actively investigating reports of merchants experiencing storefront and/or Admin Area slowness. An update will be provided as more information becomes available.
Posted 14 days ago. Jun 04, 2019 - 11:19 CDT
This incident affected: Merchant Storefront.