Payment Processing Errors With PayFlow Pro
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted May 03, 2022 - 06:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 21:07 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 21:06 CDT
Investigating
We are receiving reports of increased failures on orders processed with the PayPal PayFlow Pro (Verisign) gateway. We are investigating and will post here with updates as they become available.
Posted May 02, 2022 - 20:40 CDT
This incident affected: Volusion Platform (Payment Gateway Services).