Important Notifications About Your Volusion Store May Be Marked As Spam
Incident Report for Volusion
Postmortem

We worked with the third party in-app messaging service Intercom and our third party email service provider Rackspace to determine why emails from in-app messaging were being sent to spam folders. Intercom verfied sent emails were passing SPF, DKIM, and DMARC authentication. It was determined Rackspace was misclassifying the emails as SPAM. A request was submitted to get emails coming from Intercom reclassified as non SPAM email. The request was fulfilled on Saturday 10/29/2019 at 8:35 AM. We have not received any further reports since that time.

Posted Oct 22, 2019 - 08:26 CDT

Resolved
This is to inform you that the issue with emails being sent to spam from in-app messging has been fixed. We have had no further reports of customers finding email from Volusion in their spam folder.
Posted Oct 22, 2019 - 08:17 CDT
Investigating
Volusion sends important information to our customers through in-app messaging and email. Some customers have reported finding email from Volusion in their spam folders. We are working with our email providers to resolve this issue. In the meantime, if you feel you’re not receiving email from us, please check your spam folder.
Posted Oct 17, 2019 - 15:25 CDT