All Merchant Stores Down
Incident Report for Volusion
Resolved
The issue causing 502 errors on merchant stores was a reported problem with Google Cloud Global Loadbalancers. Google Could was able to identify and resolve the issue. You can see more information here: https://status.cloud.google.com/
Posted Jul 17, 2018 - 17:31 CDT
Monitoring
The issue causing 502 errors on merchant stores was a reported problem with Google Cloud Global Loadbalancers. Google Could was able to identify and resolve the issue. We will continue monitoring to ensure stability.
Posted Jul 17, 2018 - 15:18 CDT
Investigating
We are currently investigating an issue with all merchant stores down.
Posted Jul 17, 2018 - 14:18 CDT
This incident affected: Volusion Platform (Merchant Storefronts).