Amazon Orders Not Populating Correctly in Volusion Admin Area
Incident Report for Volusion
Resolved
We have confirmed that orders are flowing through the entire pipeline to the merchant Admin area for several hours now. The issue causing orders placed on Amazon to not populate correctly in the Volusion Admin area is considered resolved.
Posted 4 days ago. Sep 15, 2018 - 13:54 CDT
Monitoring
We have identified an issue with a service tied to pulling orders from Amazon and have implemented a fix. Amazon orders have started processing and will take some time to complete. We will continue to monitor.
Posted 5 days ago. Sep 14, 2018 - 14:18 CDT
Investigating
We are currently investigating an issue that is causing orders placed on Amazon to not populate correctly in the Volusion Admin area. While we are confident that missed orders will display upon a fix for this issue, it may take up to several hours for previously unpopulated orders to correctly display for order processing in Volusion.
Posted 6 days ago. Sep 13, 2018 - 13:02 CDT