Rackspace Email Hosting
Incident Report for Volusion
Resolved
We have received confirmation that the issue Rackspace was experiencing has now been resolved. Should you encounter any further problems, please reach out to our Technical Support team by logging into your admin area, and selecting 'get help' and then chat to connect with us.
Posted May 30, 2020 - 15:10 CDT
Investigating
We are receiving reports that Rackspace is currently performing maintenance and it is causing some disruptions with Volusion hosted email. If you host your email through Rackspace, or have purchased email hosting through Volusion , you may be experiencing issues sending and receiving email.

They have updated their status page at https://status.apps.rackspace.com . We will update this page, ,as soon as we have any new information.

If you need any assistance, please reach out to our Technical Support team by hovering over the 'get help' button located within your admin area of your store, and start a chat with us.
Posted May 30, 2020 - 11:03 CDT